Subject AW: [firebird-support] Problem install Firebird with msvcrt.dll
Author Gerhard Knapp
hi, a funny tip from me,
i had the same problem unter windows NT 4.0
-> install Acrobatreader 5.x, this replaces the msvcrt.dll
and others :)

my try with update from mircsofot didn't work.

so long
Gerhard


-----Urspr√ľngliche Nachricht-----
Von: Paul Reeves [mailto:paul@...]
Gesendet: Dienstag, 24. Juni 2003 12:12
An: firebird-support@yahoogroups.com
Betreff: Re: [firebird-support] Problem install Firebird with msvcrt.dll


On Tuesday 24 June 2003 10:39, Cédric joubert wrote:
> Hi,
>
> Has someone already experienced some problems to install Firebird 1.5 (with
> the complete Windows setup) because a conflict with the "msvcrt.dll" ?
>
> The error message is : entry "__lc_collecte_cp" not found in "msvcrt.dll"
>

What is the version (build number and date) of msvcrt.dll that you have?

What is the operating system?

I'm wondering because I haven't come across this problem before. The Win32
install packages (on sourceforge) take the cowardly way out - they don't mess
with any of your system files. Obviously if there are a lot of people out
there that have old versions of msvcrt.dll that need updating then we will
have to re-think that.

> if the DLL is too old how can we do to replace it, if this one is already
> used and loaded by windows ?
>

Follow this link:

http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q259/4/03.ASP&NoWebContent=1

It should get you the file(s) you need.

Paul
--
Paul Reeves
http://www.ibphoenix.com
Supporting users of Firebird and InterBase



To unsubscribe from this group, send an email to:
firebird-support-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/