Subject Re: [firebird-support] DBExpress driver...
Author Bisma Jayadi
I am. Firebird 1.5 and Delphi 7 dbExpress, run pretty well. Make sure you have
the correct library (gds32.dll or fbclient.dll) installed in the client.

-Bee-

has Bee.ography at:
http://beeography.modblog.net


----- Original Message -----
From: "Marcos Vinicius Dufloth" <marvin@...>
To: <firebird-support@yahoogroups.com>
Sent: Saturday, 21 August 2004 21:00
Subject: [firebird-support] DBExpress driver...


Hi. The Delphi 7 dbx interbase driver don't work with firebird? In
deplhi 6, stored procedures runs ok, but with delphi 7 I get Operation
not Supported error. Then, I trying with upscene InterXPress (a trial
version) but I get Unable to execute query error when trying open an
query... Anyone are using delphi 7 with firebird 1.5 and dbexpress???
--

*__________________________________________________________________*
*Marcos Vinicius Dufloth*
*Diretor de Tecnologia
**Cyber Inform´┐Żtica Empresarial**

marvin@...* <mailto:marvin@...>
*http://www.tecnocyber.com.br* <http://www.tecnocyber.com.br/>
*__________________________________________________________________*