Subject Re: [ib-support] Re: Generator RDB$SECURITY
Author Ann W. Harrison
At 12:05 PM 12/13/2001 +0000, rogervellacott wrote:
>While we're on the subject of generators, what about this
>SQL$DEFAULT? Might it not be better to name it RDB$SQL_DEFAULT to
>maintain the naming convention for system tables?

Yes, it would have been better if it had been done that way.
I'm not at all convinced that the intellectual satisfaction of
changing it now would be worth the incompatibilities introduced.


We have answers.