Subject PHP-firebird in Centos 6.0
Author Teguh Ramanal

I have problem installing php+firebird in centos 6.0, 64 bit. The message:

Error: Package: php-interbase-5.3.3-1.el6.x86_64 (epel)
Requires: php-pdo >= 5.3.3
Installed: php-pdo-5.3.2-6.el6_0.1.x86_64 (@updates)
php-pdo = 5.3.2-6.el6_0.1
Available: php-pdo-5.3.2-6.el6.x86_64 (base)
php-pdo = 5.3.2-6.el6
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

I use centos repo + epel.

How to resolv this issue?

Current spec:
Centos 6 kernel 2.6.32-71 x86_64
Apache 2.2.15
PHP 5.3.2
php-interbase 5.3.3-1
Firebird superserver