Subject Re: Re: [IB-Architect] Win16
Author Mike Nordell
Mark <willaby> wrote:

> As for WINDOWS_ONLY, be careful. In 90% of the code, removing this define
> is OK, however there are some cases (they escape me at the moment) where
> WINDOWS_ONLY is used in place of WIN_NT (which is generic for all Windows
> platforms).

Ouch! That's no god, is it? :-O

My understanding of this is so far is that some if these macros really
should be renamed accordingly:
WINDOWS_ONLY should really be WIN16, except in these "few places" where they
should be replaced by WIN32?
WIN_NT should really be WIN32, as it applies to all Win32 platforms?
VAX has nothing with VMS to do. It should be renamed to LITTLE_ENDIAN?