Subject Re: [firebird-support] Windows 7 support Firebird 1.5
Author Milan TomeŇ° - Position
I suppose that you have to run it from the command line previously
started with administrator privileges.

HTH

Milan

Dne 18.01.2010 12:10, frjaangu napsal(a):
>
> I am doing an installation with the Firebird-1.5.6.5026-0_win32.zip
> file completing call the install_classic.bat file.
>
> But in windows 7 get error:
>
> Error ocurred during "OpenSCManager"
> Access denied
>
> In windows XP work me correctly.
> Note also that if I run Firebird-1.5.6.5026-0-Win32.exe in windows 7
> will me perfectly.
>
> Is there any solution to this problem?
>
> Best regards,
> Fco. Andrade
>
>


[Non-text portions of this message have been removed]