Subject Re: [firebird-support] Firebird and Windows Vista
Author Werner F. Bruhin
Hi,

heineferreira wrote:
> Hi
>
> Is the latest version of Firebird compatible with Windows Vista?
> Is Firebird 1.5.x compatible with Vista?
> If so, which versions of Vista?
I am on Vista Edition Int├ęgrale (I am pretty sure this is called Windows
Vista Ultimate in English).

I believe 2.0.x is Win32 only (looking at the release kit page on
firebirdsql.org) and 2.1 will also support Win64.

I am using 2.0.x server and embedded and just started testing with 2.1beta.

Werner